couldn't connect camera to download pictures; usually this doesn't post any problems with a panasonic tz2

Bug #160599 reported by stefan ocken on 2007-11-06
2
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Brian Murray

Bug Description

tried to connect my camera (panasonic tz 2) via usb in order to download pictures. usually this is no problem. today got an error every time i tried. the window told me: org.freedesktop.Hal.Device - whatever this means. eventually the pictures found their way to my notebook (ibm x31) by a sd-card reader that connects via usb. this gadget never worked before though.

ProblemType: Bug
Architecture: i386
Date: Tue Nov 6 21:05:20 2007
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/yelp
Package: yelp 2.20.0-0ubuntu3
PackageArchitecture: i386
ProcCmdline: yelp ghelp:about-ubuntu
ProcCwd: /home/kilroy
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: yelp
Uname: Linux none 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux

stefan ocken (stefan-ocken) wrote :
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Could you please add the information requested in the "How to Report" section of https://wiki.ubuntu.com/DebuggingRemovableDevices ? Thanks in advance.

Brian Murray (brian-murray) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and feel free to submit bug reports in the future.

Changed in hal:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers