Regression: Sandberg card reader not working anymore

Bug #160550 reported by ChristofferS on 2007-11-06
4
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Unassigned

Bug Description

Using gutsy.

With edgy the card reader was working fine. It also works fine in Debian etch.

In gutsy, I can see entries for Compact Flash, Memory Stick, Smart Media, but not for the SD card that is in the drive.

The kernel sees the card and when I mount it by hand it works fine, so it is probably not caused by the kernel.

ChristofferS (ubuntu-curo) wrote :
ChristofferS (ubuntu-curo) wrote :
ChristofferS (ubuntu-curo) wrote :
Duncan Lithgow (duncan-lithgow) wrote :

Different hardware, but you might find something useful looking at the Texas Instruments bug for card readers? Bug #180093. And for what it's worth you're the only bug I can find here who even mentions Smart Media cards - they don't work for me Bug #180093

Duncan Lithgow (duncan-lithgow) wrote :

I just noticed you've said this is a regression - which kernel(s) did it work with and which kernel are you running?

ChristofferS (ubuntu-curo) wrote :

Gutsy stock kernel: 2.6.22
Debian etch: 2.6.18
Edgy: 2.6.17

Again, as I said in my original bug report, this is likely not caused by the kernel since mounting the card by hand works fine.

ChristofferS (ubuntu-curo) wrote :

I am wondering why none of the bugs that affect hal have an upstream bug reported?

This will never get fixed if just stays unnoticed here.

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Karmic Koala. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/. Thanks again and we appreciate your help.

Changed in hal (Ubuntu):
status: New → Incomplete

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in hal (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers