/media/.hal-mtab not cleaned up after restart

Bug #155473 reported by quazgar on 2007-10-21
8
Affects Status Importance Assigned to Milestone
HAL
Fix Released
Low
hal (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hal

/media/.hal-mtab not cleaned up after restart, which leads to errors as described upstream at
https://bugs.freedesktop.org/show_bug.cgi?id=12879

Maybe a single line like
[[ -f /media/.hal-mtab ]] && rm -f /media/.hal-mtab
in /etc/init.d/hal, function do_start() would be a temporary workaround?

quazgar (quazgar) wrote :

Binary package hint: hal

/media/.hal-mtab not cleaned up after restart, which leads to errors as described upstream at
https://bugs.freedesktop.org/show_bug.cgi?id=12879

Maybe a single line like
[[ -f /media/.hal-mtab ]] && rm -f /media/.hal-mtab
in /etc/init.d/hal, function do_start() would be a temporary workaround?

Changed in hal:
status: Unknown → Confirmed

Can you confirm which version of Ubuntu you are using? Is this a problem in a supported release, i.e. Jaunty? Thank you.

Changed in hal (Ubuntu):
status: New → Incomplete

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in hal (Ubuntu):
status: Incomplete → Invalid
Paco Riviere (pacoriviere) wrote :

I can confirm this bug in Ubuntu 9.04 Jaunty Jackalope.

Please reopen this bug. What infomation do you need?

Changed in hal:
importance: Unknown → Low

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner.
There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test the current Ubuntu version (10.10). If you can test it, and it is still an issue, we would appreciate if you could upload updated logs by running apport-collect <bug #>, and any other logs that are relevant for this particular issue.

Changed in hal (Ubuntu):
status: Invalid → Incomplete
Changed in hal:
importance: Low → Unknown
Changed in hal:
importance: Unknown → Low
Changed in hal:
status: Confirmed → Fix Released
dino99 (9d9) on 2013-05-24
Changed in hal (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.