hibernate failing in ubuntu7.1

Bug #155224 reported by chanakya on 2007-10-21
2
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hal

Today I installed 7.1 upgrading fiest fwn.My Laptop is not able to hibernate ,it reporting error in when i reboot.
after i reboot and when i click error report icon it then hibernate and forced me press power button again.

ProblemType: Bug
Architecture: i386
Date: Sun Oct 21 00:43:11 2007
DistroRelease: Ubuntu 7.10
Package: hal 0.5.9.1-6ubuntu5
PackageArchitecture: i386
SourcePackage: hal
Uname: Linux nema-laptop 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux

chanakya (chanakya-speaks) wrote :

Thanks for taking you time in reporting this but. This bug has remained idle for some time. Can you still confirm this bug? does the issue persist?

Please, don't forget to answer

Changed in hal:
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in hal:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers