After updating new install of gutsy I lost my wireless card ability

Bug #149419 reported by Lifsuchy on 2007-10-05
8
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hal

I have Inspiron 8600, after initial installation Gutsy Beta my wireless card adapter was detected and worked fine. Once I completed my initial update and upgrade, after reboot it no longer could detect my wireless adapter or connect to the net.

ProblemType: Bug
Architecture: i386
Date: Fri Oct 5 09:08:58 2007
DistroRelease: Ubuntu 7.10
NonfreeKernelModules: nvidia
Package: hal 0.5.9.1-1ubuntu2
PackageArchitecture: i386
SourcePackage: hal
Uname: Linux home-laptop 2.6.22-12-386 #1 Sun Sep 23 17:37:35 GMT 2007 i686 GNU/Linux

Lifsuchy (derrick-eecs) wrote :
DevenPhillips (deven-phillips) wrote :

Same issue. Under Feisty, my wireless was recognized and worked using the ipw2100 driver, but the 3945 ABG driver is what gets loaded now and it does not work.

Efrain Valles (effie-jayx) wrote :

Is this still happening? I noticed this bug was reported druing the beta days of GUTSY.

Changed in hal:
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!.

Changed in hal:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers