writing speed - just one option available

Bug #131545 reported by Stefan Nagy on 2007-08-10
4
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: nautilus-cd-burner

I've got only one option in the drop-down list "write speed" in nautilus-cd-burner besides "maximum": 18,8x (for CD-R) and 2.0x (for DVD+R). The real maximum of the drive for CD-R is 16x - so even that isn't really an option.

The drive is a Sony DVD+R DW-P50A (built inside a HP Business Notebook nx7000).

I'm using Ubuntu Feisty Fawn.
GNOME nautilus-cd-burner 2.18.1
Linux rosa 2.6.20-16-generic #2 SMP Thu Jun 7 20:19:32 UTC 2007 i686 GNU/Linux

Changed in nautilus-cd-burner:
importance: Undecided → Medium
Sebastien Bacher (seb128) wrote :

Thank you for your bug. Could you run /usr/lib/nautilus-cd-burner/list_cddrives and lshal with a CD in the drive and attach the logs to the bug?

Changed in nautilus-cd-burner:
assignee: nobody → desktop-bugs
status: New → Incomplete
Stefan Nagy (stefan-nagy) wrote :
Stefan Nagy (stefan-nagy) wrote :
Stefan Nagy (stefan-nagy) wrote :

Sorry...

Above you'll find the output of /usr/lib/nautilus-cd-burner/list_cddrives and here is the output of lshal.

Stefan Nagy (stefan-nagy) wrote :

Hi, I just saw that the status is still "Incomplete" - do you need more information from me?

Sebastien Bacher (seb128) wrote :

No need of extra information, it just happens than saturday and sunday are not working day and we get lot of bugs so it might take over a monday morning to read your comment ;)

Sebastien Bacher (seb128) wrote :

The lshal log list only one speed, that's either an hal, hardware or linux bug, reassigning to hal for now

Changed in nautilus-cd-burner:
assignee: desktop-bugs → nobody
status: Incomplete → New
Stefan Nagy (stefan-nagy) wrote :

I'm not sure if this ""HDIO_GETGEO failed: Inappropriate ioctl for device" has something to do with that bug, but I attached the output of hdparm -iv.

Please tell me if you need any additional information.

Boniek (boniek12p) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release? Thanks in advance.

Changed in hal (Ubuntu):
status: New → Incomplete
Boniek (boniek12p) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in hal (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers