Regression: Many USB devices not detected or mounting

Bug #126688 reported by Jim Harris on 2007-07-18
2
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hal

In Feisty, USB devices are no longer detected or mounted when they once were detected and mounted fine on Edgy and Dapper. The bug has little to do with the devices, and more to do with the way HAL automounts these devices. This same bug happens in Fedora Core 6, Mandrake 2007.1 Spring, and Gentoo 2007. There is a working solution for this bug on the Fedora Core website, here: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=204396 , as well as a patch here: http://www.redhat.com/archives/fedora-devel-list/2006-October/msg00903.html

Sorry no-one got back to you on this issue, but Feisty has not been supported since 2008. Is this still an issue in a supported version of Ubuntu, i.e. Jaunty? Thank you.

Changed in hal (Ubuntu):
status: New → Incomplete

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in hal (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers