hald problem when cd is in device

Bug #116620 reported by ubeczek on 2007-05-24
6
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Unassigned

Bug Description

Ok problem appears to be unknown in this site so:

 PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
4969 haldaemo 25 0 3044 1228 1076 R 99.8 0.3 0:45.48 hald-addon-stor
5758 ubek 15 0 2316 1164 880 R 0.4 0.3 0:01.06 top
1 root 15 0 2912 1844 524 S 0.0 0.5 0:01.22 init
2 root RT 0 0 0 0 S 0.0 0.0 0:00.00 migration/0
3 root 34 19 0 0 0 R 0.0 0.0 0:00.00 ksoftirqd/0
4 root RT 0 0 0 0 S 0.0 0.0 0:00.00 watchdog/0
5 root 10 -5 0 0 0 S 0.0 0.0 0:00.05 events/0
6 root 10 -5 0 0 0 S 0.0 0.0 0:00.00 khelper
7 root 10 -5 0 0 0 S 0.0 0.0 0:00.00 kthread
30 root 10 -5 0 0 0 S 0.0 0.0 0:00.00 kblockd/0

as you can see hald deamon is tacking all of cpu usage. This problem appears when I insert cd to device.
step by step its like:
1. I insert cd rom
2. hald open cd rom
3. by 30-40 min I can use cd with no problem
4. after that system is completely dysfunctional

in this case only what I can do is
ubek@ubek-laptop:~$ sudo kill -9 4969

place give me an advice

RyanO (rhino20049) wrote :

I have had that problem with my laptop when a CD-rom is in the drive. I would call it confirmed.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Thank you for taking the time to report this bug and helping to make
Ubuntu better. You reported this bug a while ago and there hasn't been
any activity in it recently. We were wondering is this still an issue
for you? Can you try with latest Ubuntu release? Thanks in advance.

 status incomplete
 subscribe

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkiwTdIACgkQ06FgkPZwicQYLgCgseoyAgfo+MM49afQJcwXu2A5
JTUAn0k0L2StgRVnIc1xjXOBTeKucT3d
=ZiiK
-----END PGP SIGNATURE-----

Changed in hal:
status: New → Incomplete

I don't have laptop any more, so I can't tell You anything about this bug.

2008/8/23 Andreas Moog <email address hidden>:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. You reported this bug a while ago and there hasn't been
> any activity in it recently. We were wondering is this still an issue
> for you? Can you try with latest Ubuntu release? Thanks in advance.
>
> status incomplete
> subscribe
>
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
>
> iEYEARECAAYFAkiwTdIACgkQ06FgkPZwicQYLgCgseoyAgfo+MM49afQJcwXu2A5
> JTUAn0k0L2StgRVnIc1xjXOBTeKucT3d
> =ZiiK
> -----END PGP SIGNATURE-----
>
> ** Changed in: hal (Ubuntu)
> Status: New => Incomplete
>
> --
> hald problem when cd is in device
> https://bugs.launchpad.net/bugs/116620
> You received this bug notification because you are a direct subscriber
> of the bug.
>

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Thanks for the reply. I'm closing this report then.

 status invalid

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkiwf+wACgkQ06FgkPZwicQtbwCeLv5kOHcc7x5pT+RB4F/8yuS+
SIkAoLG+43IjWgAO46kvP72FOUZs+imL
=J42/
-----END PGP SIGNATURE-----

Changed in hal:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers