root volume (double) display/mount problem

Bug #110848 reported by Adam Reviczky on 2007-04-28
4
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hal

Nautilus shows at the Computer window a mounted Filesystem (root) - which works well - and a "39.1 GB Volume" (thats the partition size of "/") but this does nothing. No mount, no browse, but it's still listed. This is also shown at the gtk filechooser and with a double-click i get: "Could not mount 39.1 GB Volume <br> :"

I've upgraded from edgy and maybe it is an fstab problem.

my fstab:
proc /proc proc defaults 0 0
UUID=db43e728-518e-46b1-8a95-5cb1f626ef1a / reiserfs notail 0 1
UUID=E279-D848 /media/hda6 vfat defaults,utf8,umask=007,gid=46 0 1
UUID=4414-ADE1 /media/hdc5 vfat defaults,utf8,umask=007,gid=46 0 1
UUID=20a722c8-02f5-4480-9aca-fa80820b59fa none swap sw 0 0
/dev/sr0 /media/cdrom0 auto user,noauto 0 0
/dev/sr1 /media/cdrom1 udf,iso9660 user,noauto 0 0
/dev/sr2 /media/cdrom2 auto user,noauto 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0

Adam Reviczky (reviczky) wrote :

here is a screenshot from Computer

Adam Reviczky (reviczky) wrote :

and gtkfilechooser error

Adam Reviczky (reviczky) wrote :

This is always present and all other mount and filesystem icons are correct and mounting these works.

Adam Reviczky (reviczky) wrote :

Just figured out, that the problem is gone with the 2.6.22 kernel image from gutsy repo.

So the problem is there in feisty with 2.6.20-15:
linux-image-2.6.20-15-generic 2.6.20-15.27

and no problems with 2.6.22-1 from gutsy:
linux-image-2.6.22-1-generic 2.6.22-1.3

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release? Thanks in advance.

Changed in hal (Ubuntu):
status: New → Incomplete
Adam Reviczky (reviczky) wrote :

Feel free to close this bug,
I have no such problems anymore (using Karmic).

I guess its anyway obsolete (because of the hal deprecation).

Adam Reviczky (reviczky) on 2009-10-03
Changed in hal (Ubuntu):
status: Incomplete → Invalid
status: Invalid → Fix Released
status: Fix Released → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers