HAL fails to detect audio cds with a data track

Bug #108584 reported by Jacques L. on 2007-04-21
4
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hal

When I insert an audio cd with a data track, (this include all cds with the mention "opendisc" and most of the so-called copy-protected cds) the systems acts as if no CD was inserted, and when I double click on the cd drive icon in nautilus, I'm told there is no media in the drive.
In hal-device-manager, my cd drive shows up correctly but no CD seems to be inserted.

However, the cd plays fine whith xine (even for the "copy-protected" ones), and I am able to mount the data track manually, so the cd is obviously readable.
An annoying consequence of this bug is that I can't use Sound Juicer to rip those cds.

I'm running ubuntu feisty on a Sony Vaio VGN-AR21S laptop.

Wousser (wousser) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Hardy Heron. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at [WWW] http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

Changed in hal:
assignee: nobody → wousser
status: New → Incomplete
Jacques L. (jacquesl) wrote :

Actually, I had forgotten this bug as it was fixed not long after I reported it in an update. I'm currently running Hardy on the same hardware with no problems. I'll try the livecd when I can.

status invalid

On Fri, Feb 29, 2008 at 10:10 AM, Jacques Latrive <email address hidden>
wrote:

> Actually, I had forgotten this bug as it was fixed not long after I
> reported it in an update. I'm currently running Hardy on the same
> hardware with no problems. I'll try the livecd when I can.
>
> --
> HAL fails to detect audio cds with a data track
> https://bugs.launchpad.net/bugs/108584
> You received this bug notification because you are a bug assignee.
>

Wousser (wousser) on 2008-02-29
Changed in hal:
assignee: wousser → nobody
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers