USB mass storage wrong format

Bug #398886 reported by Edmundo Álvarez on 2009-07-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Rhythmbox
Unknown
Medium
hal-info (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: rhythmbox

Using Ubuntu 9.04 64 bits.

When I try to transfer an OGA song to my USB mass storage (Creative Zen Stone), Rhythmbox converts the song automatically to AAC (m4a extension) which is not a format supported by my device. In such case, I suppose Rhythmbox should check supported formats and convert the file only to a supported one.

I have been looking for an option to change the conversion format from AAC to MP3 in Rhythmbox preferences and gconf-editor without success.

ProblemType: Bug
Architecture: amd64
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/rhythmbox
NonfreeKernelModules: nvidia
Package: rhythmbox 0.12.0-0ubuntu4
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: rhythmbox
Uname: Linux 2.6.28-13-generic x86_64

Edmundo Álvarez (edmundoa) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in rhythmbox (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
Edmundo Álvarez (edmundoa) wrote :

Ok, I've reported the issue to GNOME team.

Changed in rhythmbox:
status: Unknown → New
Changed in rhythmbox (Ubuntu):
status: New → Triaged
Changed in rhythmbox:
status: New → Invalid
affects: rhythmbox (Ubuntu) → hal-info (Ubuntu)
Eetu Huisman (eh) wrote :

Isn't this a valid bug against hal-info though?

Changed in rhythmbox:
importance: Unknown → Medium
status: Invalid → Unknown
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.