Ubuntu

[FFe]Please sync gwrite 0.5.1-1 (universe) from Debian Sid (main)

Reported by Aron Xu on 2011-03-07
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gwrite (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gwrite

This version is a small update (in code) with very useful features for users (highly improved shortcuts). It builds and installs well, see:
https://launchpad.net/~happyaron/+archive/ppa/+sourcepub/1539379/+listing-archive-extra

gwrite (0.5.1-1) unstable; urgency=low

   * New upstream release.
     + Add Google Docs like short cuts.
   * Switch to use dh7 instead of cdbs.

-- Aron Xu <email address hidden> Sun, 06 Mar 2011 23:51:50 +0800

Martin Pitt (pitti) wrote :

Do you have an upstream changelog? By the version number it looks like a bug fix microversion update, but you said it's got new features. Does it require any new libraries, etc.?

Aron Xu (happyaron) wrote :

Sorry there isn't an English changelog, the hg log is in Chinese, :(
http://code.google.com/p/gwrite/source/list

The detailed changes are at two things:
1. Make it to honor GTK+'s background color
2.Add varies shortcuts (there was shortcus but not well organized)

The changes doesn't require any new library or else, just some simple code changes.

Martin Pitt (pitti) wrote :

Thanks! That sounds harmless enough, approved. Subscribing -archive.

Changed in gwrite (Ubuntu):
status: New → Confirmed
Didier Roche (didrocks) wrote :

[Updating] gwrite (0.5.0-1 [Ubuntu] < 0.5.1-1 [Debian])
 * Trying to add gwrite...
2011-03-11 08:47:04 INFO - <gwrite_0.5.1-1.debian.tar.gz: downloading from http://ftp.debian.org/debian/>
2011-03-11 08:47:04 INFO - <gwrite_0.5.1-1.dsc: downloading from http://ftp.debian.org/debian/>
2011-03-11 08:47:04 INFO - <gwrite_0.5.1.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
I: gwrite [universe] -> gwrite_0.5.0-1 [universe].

Changed in gwrite (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers