twitter signup in foreign language

Bug #928115 reported by Max Waterman on 2012-02-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gwibber
Medium
Ken VanDine
gwibber (Ubuntu)
Low
Unassigned

Bug Description

See similar bug https://bugs.launchpad.net/ubuntu/+source/gwibber/+bug/571132 - comment #13 says to file a separate bug for the 'same' problem on twitter.

When I try to add a twitter account, the activation screen is displayed in Finnish. Although I am in Finland, I cannot read Finnish. If possible, the system preferred language should be passed through to Twitter so globe trotting users can get through the process.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: gwibber 3.2.1-0ubuntu1.3
ProcVersionSignature: Ubuntu 3.0.0-15.26-generic 3.0.13
Uname: Linux 3.0.0-15-generic i686
NonfreeKernelModules: wl
ApportVersion: 1.23-0ubuntu4
Architecture: i386
Date: Tue Feb 7 09:13:35 2012
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gwibber
UpgradeStatus: No upgrade log present (probably fresh install)

Bilal Shahid (s9iper1) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

* Is this reproducible?
attach the screenshot of bug.
This will help us to find and resolve the problem.

Changed in gwibber (Ubuntu):
status: New → Incomplete
importance: Undecided → Low

Yes, this is 100% reproducable.

Changed in gwibber (Ubuntu):
status: Incomplete → New
Bilal Shahid (s9iper1) wrote :

thankd for the screenshot

Changed in gwibber (Ubuntu):
status: New → Confirmed
status: Confirmed → Triaged
Changed in gwibber:
importance: Undecided → Medium
Bilal Shahid (s9iper1) wrote :

ken :we have talked in irc channel. and you told me that facebook also do so.

Changed in gwibber:
status: New → Confirmed
assignee: nobody → Ken VanDine (ken-vandine)
kounser khalid (kounserkhalid) wrote :

i have had the same problem..... i am in india and i dont know hindi....

neerajpn47 (neerajpn47) wrote :

I have the same problem. Any update on this ?

Stefano Probst (senden9) wrote :

Tip for the bug fixer (it is called so?):
You can set the cookie "lang" in the domain "api.twitter.com" to the lang-code. "en" for English, "de" for German, ...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers