Gwibber doesn't update Facebook news

Bug #757419 reported by Alexander Kallenbach on 2011-04-11
36
This bug affects 8 people
Affects Status Importance Assigned to Milestone
gwibber (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: gwibber

As described above. Even if I click on Update it does nothing.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: gwibber 3.0.0.1-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-8.41-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Mon Apr 11 13:21:40 2011
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=de_DE:en
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: gwibber
UpgradeStatus: Upgraded to natty on 2011-04-07 (3 days ago)

Kamus (kamus) wrote :

Please could you include your "~/.cache/gwibber/gwibber.log" file as a separated attach into your report? Thank you

Changed in gwibber (Ubuntu):
importance: Undecided → Low

Here comes the gwibber.log.

Kamus (kamus) wrote :

Alex, Please could you also run in a terminal "pkill gwibber-service" and then run "gwibber-service -d -o" and attach all the output information as a separated file? Thanks

Changed in gwibber (Ubuntu):
importance: Low → Medium

For me the problem seems to be solved. After the last update I had to authorize Gwibber again to access Facebook. Since I've done this it works fine. Should I still provide the requested data?

Alex, I've done exactly the same: deleted my Facebook account then authorized Facebook again.
It worked for 4 days, then this issue started to happen again...

Changed in gwibber (Ubuntu):
status: New → Confirmed
Kamus (kamus) wrote :

Fernando, it seems like you are facing a different problem this time, please could you check if your system is up to date and your date/time is correctly set?

Lars Ola Liavåg (l-liavag) wrote :

Gwibber hasn't updated my Facebook streams in eighteen days now. Anything happening with this bug?

Lars Ola Liavåg (l-liavag) wrote :

More than a month without a working Gwibber now. All resources going into the next Ubuntu release already?

Lars Ola Liavåg (l-liavag) wrote :

Gwibber says the last feed was updated 64 days ago. Anything happening with this bug?

Lars Ola Liavåg (l-liavag) wrote :

Gwibber still doesn't work in Natty but trying out the Oneiric Alpha 3 live CD, Gwibber again updates my Facebook feed. Any chance of seing a fix coming to Natty? After all, it's a while still until October.

Niriel (daneel-libre) wrote :

Removing my facebook account (from Gwibber) and re-creating/authorizing it didn't help at all.

2011-08-17 17:45:41,776 - Gwibber GNOME Client - INFO - Running from the system path
2011-08-17 17:45:42,871 - Gwibber Service - INFO - Running from the system path
2011-08-17 17:46:03,844 - Twitter - ERROR - <facebook:receive> Operation failed
2011-08-17 17:46:04,157 - Twitter - INFO - Loading complete: 1 - []
2011-08-17 17:46:05,727 - Gwibber GNOME Client - INFO - Gwibber Client closed
2011-08-17 17:46:08,993 - Gwibber GNOME Client - INFO - Running from the system path
2011-08-17 17:46:52,870 - Twitter - INFO - Cleaning up database...
2011-08-17 17:46:52,875 - Twitter - INFO - Found 308 records in the messages stream for account 369871d8c74211e0b5bf001f16cc5474
2011-08-17 18:01:03,261 - Twitter - ERROR - <facebook:receive> Operation failed
2011-08-17 18:01:03,266 - Twitter - INFO - Loading complete: 2 - []

kaimadag (kaimadag) wrote :

The same ie. no updates from facebook in 12.04.1. Updated gwibber after adding the facebook account was possible again (bug 1058672).

Inoki  (inoki) wrote :

Hi,

running a fresh install of 12.10 x64 bit, but Gwibber doesn't update my news feed with Facebook, only Foursquare and Twitter.

Avery (docaltmed) wrote :

Continuing to happen in fresh install of 12.10 amd64.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers