Topics end before an æ, ø or å

Bug #676509 reported by Mathias Bynke on 2010-11-17
This bug report is a duplicate of:  Bug #372164: non ASCII chars in hashtags dont work. Edit Remove
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gwibber (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gwibber

When I look through people's tweets in Gwibber, and someone mentions a topic with one of the norwegian letters æ, ø or å, the link to that topic ends before that letter, even though that's not the hole topic name. For instance, if someone days: "Bare regn i dag. #Vær" (Rainy today. #Weather), the link that usually lets me see other people tweeting about that topic, only leads me to people tweeting about #v, because gwibber doesn't understand the letter æ.
I am using Ubuntu 10.10, and gwibber version 2.32.0.2.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: gwibber 2.32.0.2-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic-pae 2.6.35.4
Uname: Linux 2.6.35-22-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Wed Nov 17 15:45:08 2010
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=nb_NO:nb:no_NO:no:nn_NO:nn:en
 LANG=nb_NO.utf8
 SHELL=/bin/bash
SourcePackage: gwibber

Mathias Bynke (mabynke) wrote :
Victor Vargas (kamus) wrote :

Please could you attach an screenshot of this issue to your report? Thanks

Changed in gwibber (Ubuntu):
importance: Undecided → Low
Mathias Bynke (mabynke) wrote :
Omer Akram (om26er) wrote :

thanks for the bug report. this particular bug has already been reported but feel free to report any other bugs you may find.

Changed in gwibber (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers