Global-Menu shows /W15649856 after "Help" menu

Bug #587497 reported by Jan Schürmann on 2010-05-30
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Globalmenu Project
Unknown
Unknown
NULL Project
Undecided
Unassigned
gwibber (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gwibber

in globalmenu there is shown the following after the "Help" menu: /W15649856

what does that mean?

Robert Roth (evfool) on 2010-05-30
Changed in gwibber (Ubuntu):
status: New → Confirmed
Omer Akram (om26er) wrote :

I reproduced this too a few days ago when I tried global menus. one thing to note here is that this is not a problem when indicator-appmenu.

Changed in gwibber (Ubuntu):
importance: Undecided → Low
Kamus (kamus) wrote :

@Jan, any news about this issue? is this issue still affecting you under latest release of gwibber? Thanks.

Changed in gwibber (Ubuntu):
status: Confirmed → Incomplete
Kamus (kamus) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in gwibber (Ubuntu):
status: Incomplete → Invalid
Changed in gwibber (Ubuntu):
status: Invalid → New
Salvatore La Terra (turycell) wrote :

I'm reopening this bug since the issue is still present in Maverick, with Gwibber version 2.32.2 and GlobalMenu applet version 0.7.9. I'm attaching a screenshot.

Salvatore La Terra (turycell) wrote :
Omer Akram (om26er) wrote :

i think global menu guys should fix this issue

Omer Akram (om26er) wrote :

i meant the old global menu ;)

affects: indicator-appmenu → null
Changed in null:
status: New → Invalid
Omer Akram (om26er) on 2010-12-06
Changed in gwibber (Ubuntu):
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.