Text area is disable

Bug #583708 reported by max.zloy
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Gwibber
New
Undecided
Unassigned
gwibber (Arch Linux)
New
Undecided
Unassigned
gwibber (Ubuntu)
Triaged
Low
Unassigned

Bug Description

Cannot send messages in Gwibber, because the text area is disabled, despite all accounts being enabled.

Tweets and dents are shown as normal in the Gwibber window, and is otherwise functioning normally. Using the tweet box in the Me Menu, you can even still tweet via Gwibber externally. Just the textbox *inside* Gwibber is disabled.

Clicking the Reply buttons on tweets shown in the timeline cause the “@username” to be printed inside the textbox, but as it is disabled, it cannot be edited.

Revision history for this message
Omer Akram (om26er) wrote :

which connection manager are you using?

Changed in gwibber (Ubuntu):
status: New → Incomplete
Revision history for this message
max.zloy (max-zloy) wrote :

im using pppoe connection with my provider.

Revision history for this message
Omer Akram (om26er) wrote :

closing this bug as the reporter unsubscribed himself after the last comment. also there is related but report somewhere

Changed in gwibber (Ubuntu):
status: Incomplete → Invalid
Revision history for this message
max.zloy (max-zloy) wrote :

when im using wi-fi all right with gwibber :)

Revision history for this message
Omer Akram (om26er) wrote :

you mean it works fine with wifi but does not work when you are connected with ethernet?

Changed in gwibber (Ubuntu):
status: Invalid → New
Victor Vargas (kamus)
Changed in gwibber (Ubuntu):
importance: Undecided → Low
Revision history for this message
Omer Akram (om26er) wrote :

can you please explain this bug a little more clearly?

Changed in gwibber (Ubuntu):
status: New → Incomplete
Revision history for this message
Victor Vargas (kamus) wrote :

@max, is this issue still affecting you under latest release of gwibber 2.30.1-0ubuntu1?

Revision history for this message
Jeremy Visser (jeremy-visser) wrote :

I confirm this bug on Gwibber 2.30.1. The textbox in the message area is disabled, and so cannot be edited. I’ve attached a screenshot of this.

I have a second Ubuntu machine that does not suffer from this. And even on this problematic machine, I can still tweet via the Me Menu — just not from within Gwibber itself.

description: updated
Changed in gwibber (Ubuntu):
status: Incomplete → Confirmed
Revision history for this message
Omer Akram (om26er) wrote : Re: [Bug 583708] Re: Text area is disable
Download full text (3.2 KiB)

this bug is caused if you are not using the standard connection manager.

On Mon, Jul 26, 2010 at 4:34 PM, Jeremy Visser <email address hidden> wrote:

> I confirm this bug on Gwibber 2.30.1. The textbox in the message area is
> disabled, and so cannot be edited. I’ve attached a screenshot of this.
>
> I have a second Ubuntu machine that does not suffer from this. And even
> on this problematic machine, I can still tweet via the Me Menu — just
> not from within Gwibber itself.
>
> ** Description changed:
>
> - Binary package hint: gwibber
> + Cannot send messages in Gwibber, because the text area is disabled,
> + despite all accounts being enabled.
>
> - Can`t send message becouse textarea is disabled. I have two _enabled_
> accounts in twitter and facebook.
> - I run gwibber -b and get this :
> - max@max-laptop:~$ gwibber -d
> + Tweets and dents are shown as normal in the Gwibber window, and is
> + otherwise functioning normally. Using the tweet box in the Me Menu, you
> + can even still tweet via Gwibber externally. Just the textbox *inside*
> + Gwibber is disabled.
>
> - ** (gwibber:13424): WARNING **: Trying to register gtype
> - 'WnckWindowState' as enum when in fact it is of type 'GFlags'
> -
> - ** (gwibber:13424): WARNING **: Trying to register gtype
> - 'WnckWindowActions' as enum when in fact it is of type 'GFlags'
> -
> - ** (gwibber:13424): WARNING **: Trying to register gtype
> 'WnckWindowMoveResizeMask' as enum when in fact it is of type 'GFlags'
> - No dbus monitor yet
> - Updating...
> - Updating...
> - ERROR:dbus.proxies:Introspect error on
> com.Gwibber.Accounts:/com/gwibber/Accounts: dbus.exceptions.DBusException:
> org.freedesktop.DBus.Error.ServiceUnknown: The name com.Gwibber.Accounts was
> not provided by any .service files
> - ERROR:dbus.proxies:Introspect error on
> com.Gwibber.Streams:/com/gwibber/Streams: dbus.exceptions.DBusException:
> org.freedesktop.DBus.Error.ServiceUnknown: The name com.Gwibber.Streams was
> not provided by any .service files
> - /usr/bin/gwibber:68: GtkWarning: gtk_container_add: assertion
> `GTK_IS_CONTAINER (container)' failed
> - gtk.main()
> + Clicking the Reply buttons on tweets shown in the timeline cause the
> + “@username” to be printed inside the textbox, but as it is disabled, it
> + cannot be edited.
>
> ** Changed in: gwibber (Ubuntu)
> Status: Incomplete => Confirmed
>
> ** Attachment added: "Screenshot showing the bug symptoms."
> http://launchpadlibrarian.net/52526575/gwibber-disabled.png
>
> --
> Text area is disable
> https://bugs.launchpad.net/bugs/583708
> You received this bug notification because you are subscribed to gwibber
> in ubuntu.
>
> Status in “gwibber” package in Ubuntu: Confirmed
>
> Bug description:
> Cannot send messages in Gwibber, because the text area is disabled, despite
> all accounts being enabled.
>
> Tweets and dents are shown as normal in the Gwibber window, and is
> otherwise functioning normally. Using the tweet box in the Me Menu, you can
> even still tweet via Gwibber externally. Just the textbox *inside* Gwibber
> is disabled.
>
> Clicking the Reply buttons on tweets shown in the timeline cause the
> “@username” to be printed inside the ...

Read more...

Revision history for this message
Jeremy Visser (jeremy-visser) wrote :

The bug is *triggered* if you are not using the standard connection manager. The bug is *caused* by a flaw in the software.

Revision history for this message
Nasyarobby Nugraha Putra (nasyarobby) wrote :

Same problem here... I'm using gnome-ppp. And the gwibber textarea is disabled.

Revision history for this message
Jeremy Visser (jeremy-visser) wrote :

Nasyarobby, the way I worked around this bug was to either remove or stop NetworkManager when this happened.

$ sudo service network-manager stop

Revision history for this message
Nasyarobby Nugraha Putra (nasyarobby) wrote :

Jeremy... Well that solves the bug... Thanks... :)

Revision history for this message
Victor Vargas (kamus) wrote :

I have sent this problem to gwibber upstream, please be pacient and wait a response from the developers (for now you can use work around published at comment #12), Thanks.

Changed in gwibber (Ubuntu):
status: Confirmed → Triaged
Revision history for this message
Najmi (najmi-zabidi) wrote :

The send message box working for me if I restart network manager on my Meerkat.
Superbly weird problemo.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers