gwibber becomes mad on startup

Bug #558753 reported by cyrpaut on 2010-04-08
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gwibber (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gwibber

When starting my computer, I see gwibber using continuously half of the CPU until I kill the process. otherwise, once killed, Gwibber works properly when launched from the menu. When launched from the console, I get the following warnings

** (gwibber:2443): WARNING **: Trying to register gtype 'WnckWindowMoveResizeMask' as enum when in fact it is of type 'GFlags'
No dbus monitor yet
Updating...
Updating...
ERROR:dbus.proxies:Introspect error on com.Gwibber.Accounts:/com/gwibber/Accounts: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name com.Gwibber.Accounts was not provided by any .service files
ERROR:dbus.proxies:Introspect error on com.Gwibber.Streams:/com/gwibber/Streams: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name com.Gwibber.Streams was not provided by any .service files

After launching from the terminal, If I kill it using ctrl+C, the very same process gwibber-service becomes mad once again.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: gwibber 2.29.94-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic x86_64
NonfreeKernelModules: wl
Architecture: amd64
Date: Thu Apr 8 23:32:35 2010
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta amd64 (20100318)
PackageArchitecture: all
ProcEnviron:
 LANG=fr_FR.utf8
 SHELL=/bin/bash
SourcePackage: gwibber

cyrpaut (cyrpaut) wrote :

I got the same bug here on a 64bit Lucid test.

Changed in gwibber (Ubuntu):
status: New → Confirmed
Omer Akram (om26er) wrote :

thanks for taking time to report this bug. This particular bug has already been reported but feel free to report any other bugs you may find.

Omer Akram (om26er) wrote :

Actually this bug is fixed in Lucid now you will get the update in a couple of hours see bug 554005

Changed in gwibber (Ubuntu):
status: Confirmed → Fix Released

Le 09/04/2010 11:04, Omer Akram a écrit :
> *** This bug is a duplicate of bug 554005 ***
> https://bugs.launchpad.net/bugs/554005
>
> Actually this bug is fixed in Lucid now you will get the update in a
> couple of hours see bug 554005
>
> ** Changed in: gwibber (Ubuntu)
> Status: Confirmed => Fix Released
>
> ** This bug has been marked a duplicate of bug 554005
> Using some glib functions within multiprocessing from a threaded app sometimes causes 100% CPU utilization
>
>
Thanks a lot. I made a research and I didnt' found it. Mayby I used
wrong keywords. Sorry.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers