Ubuntu

wrong description for 'gwibber social accounts' and 'social settings'

Reported by Guillaume Pascal on 2010-02-15
36
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Gwibber
Low
Ken VanDine
gwibber (Ubuntu)
Low
Ken VanDine

Bug Description

Binary package hint: netbook-launcher

When using Netbook.launcher, Gnome-shell or gnome-control center 'gwibber social accounts' and 'gwibber social settings' are show as 'Gwibber' This poroblem does not exist in gnome-menus

ProblemType: Bug
Architecture: i386
Date: Mon Feb 15 16:13:06 2010
DistroRelease: Ubuntu 10.04
DkmsStatus: virtualbox-ose, 3.1.2, 2.6.32-13-generic, i686: installed
GConfNonDefault:
 /apps/netbook-launcher/disable_single_instance=false
 /apps/netbook-launcher/force_low_graphics=false
InstallationMedia: Ubuntu-Netbook 10.04 "Lucid Lynx" - Alpha i386 (20100213)
MachineType: Acer Aspire 5315
Package: netbook-launcher 1:2.1.12-0ubuntu6
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-13-generic root=UUID=8a47f50e-16f7-4b8c-bdbe-910ec0d327d2 ro quiet splash
ProcEnviron:
 LANG=fr_FR.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-13.18-generic
RelatedPackageVersions:
 xserver-xorg 1:7.5+1ubuntu2
 libgl1-mesa-glx 7.7-0ubuntu8
 libdrm2 2.4.17-0ubuntu2
 xserver-xorg-video-intel 2:2.9.1-1ubuntu4
SourcePackage: netbook-launcher
Uname: Linux 2.6.32-13-generic i686
dmi.bios.date: 06/25/2008
dmi.bios.vendor: Acer
dmi.bios.version: V1.43
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: Acadia
dmi.board.vendor: Acer
dmi.board.version: V1.43
dmi.chassis.type: 1
dmi.chassis.vendor: Acer
dmi.chassis.version: V1.43
dmi.modalias: dmi:bvnAcer:bvrV1.43:bd06/25/2008:svnAcer:pnAspire5315:pvrV1.43:rvnAcer:rnAcadia:rvrV1.43:cvnAcer:ct1:cvrV1.43:
dmi.product.name: Aspire 5315
dmi.product.version: V1.43
dmi.sys.vendor: Acer
glxinfo: Error: [Errno 2] Aucun fichier ou dossier de ce type
system:
 distro: Ubuntu
 architecture: i686kernel: 2.6.32-13-generic

Omer Akram (om26er) on 2010-02-15
Changed in netbook-launcher (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Didier Roche (didrocks) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
However, this bug as been reported against the wrong package/project. Reassigning to the right one.

netbook-launcher is only for the launcher gui, not the content which is the same than what is provided by the package itself.
BTW, I'm not really sure this is a bug or just intended.

@om26er: triaging bugs means as well looking at carefully at which package a bug occurs. Can you have a closer look next time? (it's not the first time you didn't have a look, hence my remark). Thanks :)

affects: netbook-launcher (Ubuntu) → gwibber (Ubuntu)
Omer Akram (om26er) wrote :

Ken can you please take a look at this.

summary: - Gwibber in System Tab
+ wrong description for 'gwibber social accounts' and 'social settings'
description: updated
Changed in gwibber (Ubuntu):
assignee: nobody → Ken VanDine (ken-vandine)
status: Confirmed → Triaged
Changed in gwibber:
assignee: nobody → Ken VanDine (ken-vandine)
importance: Undecided → Low
milestone: none → 2.30.0
Changed in gwibber:
status: New → Fix Committed
Omer Akram (om26er) on 2010-02-24
Changed in gwibber (Ubuntu):
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gwibber - 2.29.91-0ubuntu1

---------------
gwibber (2.29.91-0ubuntu1) lucid; urgency=low

  * new upstream release 2.29.91
    - fixed a bug that prevented mentions/replies to get added to the
      messaging indicator
    - added more debug level logging
    - Fixed raising the client via dbus, missed a variable rename
    - Added signatures to the URLShorten dbus methods, fixes (LP: #517723)
    - URL shortening should be async (LP: #521974)
    - don't fail if desktopcouch is slow to start
    - Make "Name" more descriptive, it is displayed on UNE and in
      GNOME Shell (LP: #522180)
    - Fixed calls to print_exc that failed
    - Gwibber stops working after suspending (LP: #518550)
    - Fixed notifications for mentions only (LP: #528270)
    - Set the autostart gconf key if it wasn't set at all before
    - Internationalization fixed from David Planella (LP: #520462)
    - use human readable time string in save to tomboy (LP: #532730)
    - imported translations from LP
    - Moved the init_design_doc method call to MessageMonitor, this fixes a
      bug loading the design document before it is created
    - fixed a problem with configuring accounts spawning two services
    - check to see if gwibber-service is already running before starting
  * debian/gwibber.desktop
    - Make gwibber-service autostart with a delay of 60s if accounts are
      configured
 -- Ken VanDine <email address hidden> Fri, 19 Feb 2010 16:42:07 -0500

Changed in gwibber (Ubuntu):
status: Fix Committed → Fix Released
Omer Akram (om26er) on 2010-03-08
Changed in gwibber:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers