gwibber is not spellchecking

Bug #451374 reported by Mike Basinger on 2009-10-14
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gwibber (Ubuntu)
Low
Ken VanDine

Bug Description

Binary package hint: gwibber

Ever with the spellcheck box check, gwibber will not spellcheck.

ProblemType: Bug
Architecture: i386
Date: Wed Oct 14 09:38:36 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia wl
Package: gwibber 2.0.0~bzr466-0ubuntu1
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.46-generic
SourcePackage: gwibber
Uname: Linux 2.6.31-14-generic i686

Mike Basinger (mike.basinger) wrote :
Foppe Hemminga (foppe) wrote :

I confirm that my gwibber doesn't do spellchecking either.

Changed in gwibber (Ubuntu):
status: New → Confirmed
Pedro Villavicencio (pedro) wrote :

same behavior here, it doesn't check the spell.

Changed in gwibber (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Mike Basinger (mike.basinger) wrote :

You need to add the python-gtkspell package.

Changed in gwibber (Ubuntu):
assignee: nobody → Ken VanDine (ken-vandine)
Changed in gwibber (Ubuntu):
status: Triaged → In Progress
Lightbreeze (nedhoy-gmail) wrote :

Marking as Fix Committed since spellchecking now works in the Daily PPA.

Changed in gwibber (Ubuntu):
status: In Progress → Fix Committed
Bob Hazard (junkbit) wrote :

I can confirm that I lost spellcheck in Lucid Alpha1 using the Gwibber daily PPA, as Mike Basinger said above installing python-gtkspell fixed it.

Maybe some updates are uninstalling it?

Omer Akram (om26er) wrote :

fixed in gwibber 2.29.1-0ubuntu1

Changed in gwibber (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers