package gwibber-service 3.4.2-0ubuntu2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal

Bug #1484271 reported by lhalibp on 2015-08-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gwibber (Ubuntu)
Undecided
Unassigned

Bug Description

lots of errors when start up 15.04

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: gwibber-service 3.4.2-0ubuntu2
ProcVersionSignature: Ubuntu 3.19.0-26.27-generic 3.19.8-ckt4
Uname: Linux 3.19.0-26-generic i686
ApportVersion: 2.17.2-0ubuntu1.3
AptOrdering:
 gwibber-service: Remove
 friends-app: Install
 friends-app: Configure
 gwibber: Configure
 NULL: ConfigurePending
Architecture: i386
Date: Wed Aug 12 16:33:23 2015
DpkgHistoryLog:
 Start-Date: 2015-08-12 16:33:22
 Commandline: aptdaemon role='role-fix-broken-depends' sender=':1.119'
 Install: friends-app:i386 (0.92.0+14.10.20140506.1-0ubuntu1, automatic)
 Remove: gwibber-service:i386 (3.4.2-0ubuntu2)
DpkgTerminalLog: Log started: 2015-08-12 16:33:22
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting a removal
InstallationDate: Installed on 2015-06-25 (48 days ago)
InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release i386 (20120817.3)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.17.25ubuntu1
 apt 1.0.9.7ubuntu4.2
SourcePackage: gwibber
Title: package gwibber-service 3.4.2-0ubuntu2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal
UpgradeStatus: No upgrade log present (probably fresh install)

lhalibp (2lhalibo) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers