package gwibber-service 3.4.2-0ubuntu2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal

Bug #1470814 reported by lhalibp on 2015-07-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gwibber (Ubuntu)
Undecided
Unassigned

Bug Description

can not run gwibber package
operation failed

Can not run flashplayer
operation failed

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: gwibber-service 3.4.2-0ubuntu2
ProcVersionSignature: Ubuntu 3.13.0-55.94-generic 3.13.11-ckt20
Uname: Linux 3.13.0-55-generic i686
ApportVersion: 2.14.1-0ubuntu3.11
AptOrdering:
 gwibber-service: Remove
 friends-app: Install
 friends-app: Configure
 gwibber: Configure
Architecture: i386
Date: Thu Jul 2 05:49:49 2015
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting a removal
InstallationDate: Installed on 2015-06-25 (6 days ago)
InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release i386 (20120817.3)
PackageArchitecture: all
SourcePackage: gwibber
Title: package gwibber-service 3.4.2-0ubuntu2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal
UpgradeStatus: Upgraded to trusty on 2015-06-25 (6 days ago)

lhalibp (2lhalibo) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers