gwibber-service shouldn't recommend unity-lens-gwibber

Bug #1069247 reported by Jeremy Bicha on 2012-10-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gwibber (Ubuntu)
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Because gwibber-service recommends unity-lens-gwibber, the Ubuntu GNOME Remix 12.10 actually ships a Unity lens since we're currently including gwibber.

It should instead be unity which recommends the gwibber lens (as it does the other lenses) to ensure that the lens gets included in the Ubuntu live/install image.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: gwibber 3.6.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic x86_64
ApportVersion: 2.6.1-0ubuntu4
Architecture: amd64
Date: Sat Oct 20 20:06:49 2012
MarkForUpload: True
SourcePackage: gwibber
UpgradeStatus: No upgrade log present (probably fresh install)

Jeremy Bicha (jbicha) wrote :
Andrea Azzarone (azzar1) on 2014-12-03
no longer affects: unity
Changed in unity (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers