"Social" lens icon missing from Dash

Bug #1063534 reported by David Barnett on 2012-10-08
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gwibber (Ubuntu)
Undecided
Unassigned

Bug Description

When I open the Dash, I have no icon to click to activate the "Social" lens. I can, however, right-click "Dash Home" and select "Social", and that activates a Social lens without any icon highlighted at the bottom.

Once in that lens, no matter what I search for, I see "Sorry, there is nothing that matches your search." (I do have my Google account activated in "Online Accounts" and several other chat accounts.) So I don't know if the lens has crashed or what.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: unity-lens-gwibber 3.6.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-17.27-generic 3.5.5
Uname: Linux 3.5.0-17-generic i686
NonfreeKernelModules: wl
ApportVersion: 2.6.1-0ubuntu1
Architecture: i386
Date: Sun Oct 7 21:35:49 2012
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gwibber
UpgradeStatus: Upgraded to quantal on 2012-10-07 (1 days ago)

David Barnett (mu-mind) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gwibber (Ubuntu):
status: New → Confirmed

This is still the case with a fresh 13.04 64bits install.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers