gwibber-service crashed with AttributeError in /usr/share/gwibber/plugins/sohu/__init__.py: 'module' object has no attribute 'logger'

Bug #947471 reported by paganuntu on 2012-03-05
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gwibber-service-sohu
Undecided
Unassigned
gwibber-service-sohu (Ubuntu)
Undecided
Unassigned

Bug Description

crash on start up of Ubuntu Unity Session

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: gwibber-service 3.3.90-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-17.27-generic 3.2.6
Uname: Linux 3.2.0-17-generic i686
ApportVersion: 1.94-0ubuntu1
Architecture: i386
CrashCounter: 1
Date: Mon Mar 5 17:38:55 2012
ExecutablePath: /usr/bin/gwibber-service
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/gwibber-service
PythonArgs: ['/usr/bin/gwibber-service']
SourcePackage: gwibber
Title: gwibber-service crashed with AttributeError in /usr/share/gwibber/plugins/sohu/__init__.py: 'module' object has no attribute 'logger'
UpgradeStatus: Upgraded to precise on 2012-02-05 (29 days ago)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Related branches

paganuntu (paganuntu) wrote :
tags: removed: need-duplicate-check
affects: gwibber (Ubuntu) → gwibber-service-sohu (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gwibber-service-sohu (Ubuntu):
status: New → Confirmed
visibility: private → public
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gwibber-service-sohu - 0.8.1-0ubuntu4

---------------
gwibber-service-sohu (0.8.1-0ubuntu4) precise; urgency=low

  * debian/patches/logger.patch
    - Updated to use the new logger in gwibber-service (LP: #947471)
  * debian/control
    - require gwibber-service >= 3.3.92 for the logger changes
 -- Ken VanDine <email address hidden> Mon, 19 Mar 2012 14:02:23 -0400

Changed in gwibber-service-sohu (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers