gwget should depends on epiphany-extensions

Bug #621497 reported by Artur Rona on 2010-08-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gwget2 (Debian)
Fix Released
Unknown
gwget2 (Ubuntu)
Undecided
Unassigned

Bug Description

Epiphany requires package epiphany-extensions for plugins running. The part of gwget2 package is gwget-epiphany-extension which current depends on epiphany-browser. Present form is not enough. User have to install manually package epiphany-extensions if want to use gwget-epiphany-extension. We can fix it by replace epiphany-browser with epiphany-extensions.

Related branches

Stefano Rivera (stefanor) wrote :

Please forward all necessary patches to Debian. BTW no need to subscribe sponsors when you have a branch with a merge proposal.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gwget2 - 1.0.4-1.1ubuntu2

---------------
gwget2 (1.0.4-1.1ubuntu2) maverick; urgency=low

  * debian/control: Depends on epiphany-extensions rather than
    epiphany-browser, because without -extensions epiphany won't use any
    plugins. (LP: #621497)
 -- Artur Rona <email address hidden> Tue, 17 Aug 2010 22:50:10 +0200

Changed in gwget2 (Ubuntu):
status: New → Fix Released
Changed in gwget2 (Debian):
status: Unknown → New
Changed in gwget2 (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.