epiphany-extension-gwget cannot be installed: requires 2.29 <= epiphany-browser < 2.30

Bug #617614 reported by Tomasz Chrzczonowicz on 2010-08-13
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gwget2 (Ubuntu)
Undecided
Artur Rona
Lucid
Undecided
Unassigned
Maverick
Undecided
Artur Rona

Bug Description

Epiphany's version in Ubuntu 10.4 is 2.30.
epiphany-extension-gwget requires 2.29 <= epiphany-browser < 2.30, so it can't be installed.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: epiphany-extension-gwget (not installed)
ProcVersionSignature: Ubuntu 2.6.32-24.39-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic x86_64
Architecture: amd64
Date: Fri Aug 13 23:17:55 2010
EcryptfsInUse: Yes
ProcEnviron:
 PATH=(custom, user)
 LANG=pl_PL.utf8
 SHELL=/bin/bash
SourcePackage: gwget2

description: updated
summary: - epiphany-extension-gwget cannot be installed: requires 2.29= < epiphany-
+ epiphany-extension-gwget cannot be installed: requires 2.29 <= epiphany-
browser < 2.30
description: updated
Artur Rona (ari-tczew) wrote :

I'll fix it.

Changed in gwget2 (Ubuntu):
assignee: nobody → Artur Rona (ari-tczew)
status: New → In Progress
Artur Rona (ari-tczew) on 2010-08-15
Changed in gwget2 (Ubuntu Lucid):
status: New → Confirmed
Stefano Rivera (stefanor) wrote :

Unsubscribing sponsors, there's a bzr branch (which shows up in the sponsor queue)

Stefano Rivera (stefanor) wrote :

I can't reproduce this in maverick, although I can agreed that epiphany-extension-gwget should depend on epiphany-extensions in maverick (it currently doesn't)

Changed in gwget2 (Ubuntu Maverick):
status: In Progress → Invalid
Stefano Rivera (stefanor) wrote :

Uploaded to lucid-proposed

Changed in gwget2 (Ubuntu Lucid):
status: Confirmed → Fix Committed

Accepted gwget2 into lucid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

tags: added: verification-needed
tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gwget2 - 1.0.4-1.1ubuntu0.1

---------------
gwget2 (1.0.4-1.1ubuntu0.1) lucid-proposed; urgency=low

  * Build-Depends on epiphany-browser-dev (>= 2.30)
    and fix install issue epiphany-extension-gwget by Depends on
    epiphany-extensions (>= 2.30) (LP: #617614)
  * Extension description compatible with Epiphany 2.30.
 -- Artur Rona <email address hidden> Sat, 14 Aug 2010 00:53:19 +0200

Changed in gwget2 (Ubuntu Lucid):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers