[Feature Request] Please add an option to pause the game

Bug #195206 reported by Guybrush88 on 2008-02-24
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Gweled
Wishlist
Unassigned
gweled (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: gweled

Can you introduce the possibility to pause the game and resume it later when wanted please?

Siegfried Gevatter (rainct) wrote :

This bug is only partially a duplicate of bug #90499.

Bug #90499 doesn't covert the game pausing request, so I updated the description and title of this bug to only mention this and unmarked it as a duplicate.

description: updated
Changed in gweled:
importance: Undecided → Wishlist
Guybrush88 (guybrush) on 2008-03-02
description: updated
Daniele Napolitano (dnax88) wrote :

I've implementated pause function. Code release soon.

Changed in gweled:
importance: Undecided → Wishlist
status: New → Fix Committed
Changed in gweled:
milestone: none → 0.8
Changed in gweled:
status: Fix Committed → Fix Released
Ondřej Surý (ondrej) wrote :

This is not a bug, but a upstream feature request. Closing as Invalid in Ubuntu.

Changed in gweled (Ubuntu):
status: New → Invalid
Siegfried Gevatter (rainct) wrote :

Ondřej, feature requests for applications included in Ubuntu are also allowed in Launchpad. This is what the "Wishlist" importance is for.

Thank you for your effort in triaging this bug, though.

Changed in gweled (Ubuntu):
status: Invalid → Triaged
Daniele Napolitano (dnax88) wrote :

Fixed in Ubuntu 10.10 Maverick.

Changed in gweled (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers