GWC need OSS on the system, ignores pulse / alsa

Bug #669193 reported by EricDHH on 2010-10-31
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
gwc (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gwc

Description: Ubuntu 10.10
Release: 10.10 AMD64

Tryin to denoise some vinyl waves from my soundcard. The web told me that gwc is fine for that, the software center installs it for me. But i cannot listen for checking reasons, gwc cannot play through /dev/dsp. And not through /dev/audio, and not through "default"like so many other tools.

Impossible mission? It gwc ignores modern times, then please kick it from the distro.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: gwc 0.21.05-1.2
ProcVersionSignature: Ubuntu 2.6.35-23.36-genusername 2.6.35.7
Uname: Linux 2.6.35-23-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
CheckboxSubmission: 72ffaca291c05635776d4a13f9e644e4
CheckboxSystem: 32980ee028b29311fef8e195a759b031
Date: Sun Oct 31 19:32:19 2010
ProcEnviron:
 PATH=(custom, no user)
 LANG=de_DE.UTF8
 SHELL=/bin/bash
SourcePackage: gwc

EricDHH (ericdhh) wrote :
Jan Kronborg (magic75) wrote :

I just compiled the latest version 0.21.11 and followed the instruction setting audio device to either hw:0,0 or hw:1,0 for ALSA, and this worked for me (hw:0,0). Tried setting audio device to hw:0,0 in 0.21.05 and this did not work.

Clemens Wehrmann (cwehrmann) wrote :

This can be worked around (at least on maverick 10.10.) by invoking gwc as
   padsp gnome_wave_cleaner

Changed in gwc (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers