Ubuntu

Comment 3 for bug 395470

Sebastien Bacher wrote:
> Thank you for your bug report, audio cds are not mounted that's
> expected,

Oh. Thanks. That makes sense. But how then can one play a music cd from
nautilus?

could you run "gvfs-mount -li" with the cd in the drive and
> "devkit --show-info <device>" where device is your cdrom device and copy
> the logs there?

$gvfs-mount -li

Volume(0): cdrom0
   Type: GUnixVolume
   ids:
    unix-device: '/dev/scd0'
   themed icons: [drive-optical] [drive]
   can_mount=1
   can_eject=1
   should_automount=1
Mount(0): Movies-2 -> file:///home/ryan/Movies-2
   Type: GUnixMount
   themed icons: [drive-harddisk] [drive]
   can_unmount=1
   can_eject=0
   is_shadowed=0

$devkit --show-info (Wrong syntax).

SO. I tried.

$ devkit --native-path /cdrom
$ devkit --native-path /dev/sr0

But no output.

BTW. I tried nautilus again, and the cdrom shows up, but can't mount or
play it. I also tried ryhthmbox again, but no dice.

Ryan

>
> ** Summary changed:
>
> - [karmic] nautilus does not recognize music cd
> + nautilus does not recognize music cd
>
> ** Changed in: nautilus (Ubuntu)
> Importance: Undecided => Low
>
> ** Changed in: nautilus (Ubuntu)
> Status: New => Incomplete
>
> ** Changed in: nautilus (Ubuntu)
> Assignee: (unassigned) => Ubuntu Desktop Bugs (desktop-bugs)
>