gvfs should have udf support

Bug #292963 reported by Rico Tzschichholz on 2008-11-03
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gvfs (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: gvfs

while mounting an iso file gvfs should look first for an udf filesystem and after that for iso9660

gvfs 1.0.2-0ubuntu1
intrepid amd64

Sebastien Bacher (seb128) wrote :

Thank you for your bug report, that's an upstream issue and should be sent to bugzilla.gnome.org

Changed in gvfs:
assignee: nobody → desktop-bugs
importance: Undecided → Wishlist
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

 * Is this reproducible?
 * If so, what specific steps should we take to recreate this bug?

 This will help us to find and resolve the problem.

Changed in gvfs (Ubuntu):
status: New → Incomplete

It is not a duplicate, but has ties with this bug https://bugs.launchpad.net/bugs/64383 (UDF not properly recognised).

When you use archive-mounter to mount an image which has a UDF filesystem and an ISO filesystem, the ISO filesystem will be mounted, which results in a not usable mounted image. Archive-mounter uses gvfs to mount images.

Sebastien Bacher (seb128) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and don't hesitate to submit bug reports in the future.

Changed in gvfs (Ubuntu):
status: Incomplete → Invalid
Laurens Van Houtven (lvh) wrote :

Find an UDF image (any DVD or BR ISO will do). Double click the Archive mounter (not sure if this step is Ubuntu specific). A virtual device gets added, just like you'd expect for an ISO9660 image. However, it fails silenty: there are no files to be seen on the device even though the UDF image is perfectly well-formed.

mount -o loop knows how to do the right thing.

Changed in gvfs (Ubuntu):
status: Invalid → Confirmed
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in gvfs (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers