nautilus displays nothing on an ftp server which has iso8859-15 encoding

Bug #222656 reported by Id2ndR on 2008-04-26
2
Affects Status Importance Assigned to Milestone
gvfs
Expired
Medium
gvfs (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: nautilus

I try to connect to a ftp server where locale is iso8859-15 (french). The server answer with emphasized characters and nothing is displayed in nautilus. If you try using ftp command, it show something (even if there is "?" instead of emphasized characters.

I haven't tried with gutsy so I don't know if it was working before gvfs.

A solution could be to define a locale to nautilus but I don't know how to do this.

Sebastien Bacher (seb128) wrote :

Thank you for your bug report. Could you explain how to configure a such server and easy steps to trigger the bug?

Changed in nautilus:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Id2ndR (id2ndr) wrote :

How to configure : it may be difficult for you because it is wu-ftpd server running on Solaris 2.7. I think this could be reproduce with an ftp server running on a old linux distribution.

Step to reproduce : just connect to the ftp server using nautilus adress bar or "connect to server" menu. Use the correct login/password on the server.

Sebastien Bacher (seb128) wrote :

there is a bug upstream about encoding issues on http://bugzilla.gnome.org/show_bug.cgi?id=544586

Changed in gvfs:
status: Incomplete → Triaged
Changed in gvfs:
status: Unknown → New
Changed in gvfs:
status: New → Invalid
Changed in gvfs:
importance: Unknown → Medium
status: Invalid → New
Changed in gvfs:
status: New → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.