Comment 155 for bug 209520

Sebastien,

As I commented in <https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/209520/comments/111>, the change needed here is for the gvfs backend to detect when the connection has failed due to mismatched security requirements. Do you know if there has been work upstream to implement this? I would expect such a change to be reflected prominently in the cahngelog.