Comment 130 for bug 209520

Tiago,

Please file a new bug describing the issue you're experiencing, and provide the bug number here. This bug report is about a failure to connect to servers that require old password security methods, and has been resolved in hardy-updates; if you're still experiencing problems connecting to samba servers from hardy with all updates installed, that's unrelated to this bug.