launchers for locations not working

Bug #186063 reported by edv on 2008-01-25
4
Affects Status Importance Assigned to Milestone
gvfs (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Hello, I had a launcher for a location (a directory) on my desktop before upgrading from 7.10 to 8.04. It stopped working after the upgrade, reporting that there was no application associated at opening the directory. I even tried to create a new launcher, but it resulted in the same error. A workaround is prefixing the directory path with file:/
Then it works, but I think it would be more user friendly if it didn't require the 'file:/' part.

edv@sangueferro:~$ lsb_release -a
LSB Version: core-2.0-amd64:core-3.0-amd64:core-3.1-amd64:core-2.0-noarch:core-3.0-noarch:core-3.1-noarch
Distributor ID: Ubuntu
Description: Ubuntu hardy (development branch)
Release: 8.04
Codename: hardy
edv@sangueferro:~$ uname -a
Linux sangueferro 2.6.24-5-generic #1 SMP Thu Jan 24 19:29:14 UTC 2008 x86_64 GNU/Linux

This bug also affects the 32-bit version, since the 8.04 release. Is not easy to create a new launcher->location, or is not so easy as in the previous release: it works only prefixing with "file:/" or with "file:///" the directory path.

mario@dellino:~$ uname -a
Linux dellino 2.6.24-16-generic #1 SMP Thu Apr 10 13:23:42 UTC 2008 i686 GNU/Linux

Sebastien Bacher (seb128) wrote :

Thanks for the bug report. This particular bug has already been reported, but feel free to report any other bugs you find.

Changed in gvfs:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Invalid
edv (ernovaur) wrote :

Well, not like it matters, but I reported this bug almost 9 months before the other report. Just to set things straight :)

Sebastien Bacher (seb128) wrote :

but apparently you did set any component which means it has been untriaged until now

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers