GVFS backend gvfs-http can not use SSL protocol (HTTPS)

Bug #1720585 reported by Raúl Vidal on 2017-09-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gvfs (Ubuntu)
Low
Unassigned

Bug Description

While doing drag and drop of an image from Firefox to the GIMP, if the image has been accessed via HTTPS the GIMP reports that the file or directory does not exist.
In order to be able to do drag and drop, it has to be done on objects available via HTTP, without SSL.

Non-working image example: https://images.anandtech.com/doci/11885/asrock_z270_supercarrier_03_678x452.jpg

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: gvfs-backends 1.30.4-0ubuntu1
ProcVersionSignature: Ubuntu 4.10.0-35.39-generic 4.10.17
Uname: Linux 4.10.0-35-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.5
Architecture: amd64
CurrentDesktop: KDE
Date: Sat Sep 30 23:28:29 2017
InstallationDate: Installed on 2015-07-31 (792 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
SourcePackage: gvfs
UpgradeStatus: Upgraded to zesty on 2017-05-02 (151 days ago)

Raúl Vidal (raulvior-bcn) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the developers of the software by following the instructions at https://wiki.ubuntu.com/Bugs/Upstream/GNOME. If you have done so, please tell us the number of the upstream bug (or the link), so we can add a bugwatch that will inform us about its status. Thanks in advance.

Changed in gvfs (Ubuntu):
importance: Undecided → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers