Activity log for bug #1416891

Date Who What changed Old value New value Message
2015-02-01 19:42:24 Robert Ancell bug added bug
2015-02-01 19:42:36 Robert Ancell nominated for series Ubuntu Trusty
2015-02-01 19:42:36 Robert Ancell bug task added gvfs (Ubuntu Trusty)
2015-02-01 19:43:11 Robert Ancell gvfs (Ubuntu): status New Fix Released
2015-02-01 19:43:18 Robert Ancell gvfs (Ubuntu): importance Undecided Medium
2015-02-01 19:46:37 Launchpad Janitor gvfs (Ubuntu Trusty): status New Confirmed
2015-02-01 20:18:17 Robert Ancell description Ubuntu 14.04 LTS currently contains 1.20.1. There have been stable updates since then. The maintainer has requested we update: https://lists.ubuntu.com/archives/ubuntu-devel/2015-February/038668.html [Impact] Ubuntu 14.04 LTS currently contains 1.20.1. There have been stable updates since then. The maintainer has requested we update [1]. [Test Case] Update to 1.20.3. Still should keep working as before. [Regression Potential] Some risk of other bugs being created by changes. Code inspection shows changes are relatively simple. [1] https://lists.ubuntu.com/archives/ubuntu-devel/2015-February/038668.html
2015-02-01 22:38:07 Ross Lagerwall bug added subscriber Ross Lagerwall
2015-02-02 08:42:22 Sebastien Bacher gvfs (Ubuntu Trusty): importance Undecided High
2015-02-04 18:22:49 Chris J Arges gvfs (Ubuntu Trusty): status Confirmed Fix Committed
2015-02-04 18:22:51 Chris J Arges bug added subscriber Ubuntu Stable Release Updates Team
2015-02-04 18:22:52 Chris J Arges bug added subscriber SRU Verification
2015-02-04 18:22:55 Chris J Arges tags upgrade-software-version upgrade-software-version verification-needed
2015-02-04 18:31:05 Mathew Hodson tags upgrade-software-version verification-needed trusty upgrade-software-version verification-needed
2015-03-20 05:47:28 Rolf Leggewie tags trusty upgrade-software-version verification-needed trusty upgrade-software-version verification-done
2015-04-01 17:21:00 Launchpad Janitor gvfs (Ubuntu Trusty): status Fix Committed Fix Released
2015-04-01 17:21:06 Chris J Arges removed subscriber Ubuntu Stable Release Updates Team