Update to 1.20.1

Bug #1308030 reported by Iain Lane on 2014-04-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gvfs (Ubuntu)
Wishlist
Iain Lane

Bug Description

I'm uploading this as a merge from Debian. It could be an SRU under the GNOME MicroReleaseException, which means that you can trust upstream that the bugs are fixed and just need to do a general regression test.

gvfs (1.20.1-1ubuntu1) trusty; urgency=medium

  * SRU new upstream bugfix release
    + smb: Give correct error when unlink fails while closing file
    + dav: Fix problem with names with non-ascii characters
    + Several smaller bugfixes and portability fixes
  * Merge with Debian unstable. Remaining Ubuntu changes:
    - Split out a gvfs-backends-goa binary, as in Ubuntu we wan to use Ubuntu
      Online Accounts.
    - Bump gvfs-backend's Replaces: to gvfs-common, to fix failing
      dist-upgrade from precise due to moved gvfs-dns-sd.convert.
      (LP #1278812). Can be dropped after 14.04.
    - Drop libbluray-dev build dependency, it is in universe.

 -- Iain Lane <email address hidden> Tue, 15 Apr 2014 12:43:57 +0100

Changed in gvfs (Ubuntu):
importance: Undecided → Wishlist
status: New → Triaged
assignee: nobody → Iain Lane (laney)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gvfs - 1.20.1-1ubuntu1

---------------
gvfs (1.20.1-1ubuntu1) trusty; urgency=medium

  * SRU new upstream bugfix release (LP: #1308030)
    + smb: Give correct error when unlink fails while closing file
    + dav: Fix problem with names with non-ascii characters
    + Several smaller bugfixes and portability fixes
  * Merge with Debian unstable. Remaining Ubuntu changes:
    - Split out a gvfs-backends-goa binary, as in Ubuntu we wan to use Ubuntu
      Online Accounts.
    - Bump gvfs-backend's Replaces: to gvfs-common, to fix failing
      dist-upgrade from precise due to moved gvfs-dns-sd.convert.
      (LP #1278812). Can be dropped after 14.04.
    - Drop libbluray-dev build dependency, it is in universe.

gvfs (1.20.1-1) unstable; urgency=medium

  * New upstream release
 -- Iain Lane <email address hidden> Tue, 15 Apr 2014 12:43:57 +0100

Changed in gvfs (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers