gv doesn't read ~/.gv at startup

Bug #144370 reported by Christian Mondrup on 2007-09-24
4
Affects Status Importance Assigned to Milestone
gv (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gv

Changes to gv (ghostview) entered at runtime are duely written to the user level resource file, ~/.gv. however, at startup gv doesn't read the settings from this file.

;y workaround is to set up the required changes in the global X resources file /etc/X11/app-defaults/GV

gv, version 3.6.2 as installed from gv_1%3a3.6.2-3ubuntu1_i386.deb

Saurabh Rindani (sdrindani) wrote :

I also had this problem with gv version 3.6.2 installed with feisty. After reading the above, I tried out the suggestion of making the changes in the file /etc/X11/app-defaults/GV, and it works.

Christian Mondrup (reccmo) wrote :

My point is that it is a bug that gv doesn't read setup data from ~/.gv. Editing /etc/X11/app-defaults/GV requires root/sudo access. On another linux box I'm using (Redhat Fedora core 5) my local ~/.gv does work as intended.

This bug is well known in release 3.6.2. It has been fixed in release 3.6.3 - please update.

Daniel T Chen (crimsun) on 2008-10-25
Changed in gv:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers