Poor Image-Quality

Bug #141326 reported by John Doe on 2007-09-20
4
Affects Status Importance Assigned to Milestone
gutsy-wallpapers (Ubuntu)
Undecided
Unassigned

Bug Description

Sorry for this one: the Image Quality of the .png is more than poor. It looks like a heavy compressed .jpeg. Maybe someone could take the source and recompress it?

John Simpkins (onerobot) wrote :

I can confirm this, and that the visual artifacts only occur under certain circumstances.

On the screen of my 6 month old laptop the image was dark, with a near yellow-green tint, and appeared heavily artifacted, while others liked how chocolate-like it was and couldn't discern any visual artifacting at all. On top of that, to be sure that this wasn't a common image problem that I somehow wasn't aware of before I scrutinized the older Ubuntu default wallpapers, and about ten of my other wallpapers of similar hues and found none that suffered from similar problems.

I ultimately decided to calibrate my monitor with GAMMApage and various visual guides, and ending up with with an overall Gamma of around 2.0 - the difference was night and day. If you have a well calibrated monitor and want to see how the wallpaper looked like on my - and from the looks of things on the Ubuntu forums - many other laptop lcds, see the attachment here:

http://ubuntuforums.org/showpost.php?p=3406285&postcount=108

Unless your intention is to scare off laptop users, the wallpaper really needs to be refactored to not depend so finely on monitor calibration or, failing that, replaced with a more suitable entry from the Gutsy art wiki.

Chris Glass (tribaal) wrote :

I cannot stress enough that there seems to be a consensus in the user community against this particular wallpaper.
Maybe the choice should be reconsidered?

Community links:
http://ubuntuforums.org/showthread.php?t=555477
http://digg.com/linux_unix/Ubuntu_7_10_Gutsy_Gibbon_Default_Wallpaper_Chosen_What_do_you_think

Cheers

- trib'

Changed in gutsy-wallpapers:
status: New → Confirmed

Or else, can there be a vote somewhere on the forums perhaps, where we can reach a truly final decision? Someone even posted the wallpaper on GnomeLook, look at how low the rating is : http://www.gnome-look.org/content/show.php/Gutsy+Default?content=66683

There where so beautiful Images on the Artwork-Page. I don't understand why this ugly screen was choosen. The discussion on the German Ubuntu-Board is here: http://forum.ubuntuusers.de/topic/116812/?highlight=

Most people there don't like it.

Christopher Denter (dennda) wrote :

It looks fine here (TM), altough I, too, would recommend to use the bright lion or elephant wallpaper. Those really ARE beautiful and impressive, yet elegant.

Thanks for your work.

regards

Kent Seaton (spr0k3t) wrote :

There are definitely artifacts in the fluid design. I've set the image up as a zoom across two monitors and it really stands out (3360x1050) in quadrants 1 and 4. Granted the image is stretched, but most other backdrop images zoomed in like this don't artifact as bad. I hope the animal groups are added by Damianvila. Very impressive work he created. The imagery really captured the spirit behind Ubuntu in it's humanistic nature.

Wagner Volanin (volanin) wrote :

There is an online petition to change the default wallpaper in Gutsy.

Please participate:
http://www.petitiononline.com/gutsy710/petition.html

Also, please digg it, so it can reach as many people, from as many OSes as possible:
http://digg.com/linux_unix/Online_Pe...Ubuntu_version

Thank you a lot.
Let's make Ubuntu get even better.

Dmitry Hazin (dhazin) wrote :

why do you all like animal series so much?? I think default is better than any of animal; bright lion is a so-so but others are total crap..

Dmitry,

are you aware that people have different tastes?

I'm +1 for animal series, dump this dark curtain you chosen to be The Approved Gutsy Wallpaper.

Vadim Gusev (zarbis) wrote :

Of cource everybody will change wallpaper over first 5 minutes of using any distro, but the default wallpaper is more than just a eye candy image on background, it's such a flag of a country, that represents ideology and culture of it's citizens. And what would people think about us? "Hey guys, look! It's brown Vista! No-no it's brown MacOSX!"
We, the ubuntu community have our own, happy and pleasant, but mythterious, wild, ancient style, while another OSes have only gradients, lines and shapes of every colors.... it's too old and too boring. Don't let spirit of Ubuntu die!
Best regards!

Nanley Chery (nanoman) wrote :

I love the current wallpaper (since it has improved). I started a thread about this subject not to long ago:
http://ubuntuforums.org/showthread.php?p=3447950

Wow, anything now a days will pass off as a bloody bug

Nanley Chery (nanoman) wrote :

New wallpaper was released.

Changed in gutsy-wallpapers:
status: Confirmed → Invalid
status: Invalid → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers