Comment 2 for bug 72508

Till Kamppeter (till-kamppeter) wrote :

An additional remark: The package foomatic-filters-ppds is obsolete for Edgy, as CUPS 1.2 auto-generates PPDs from the Foomatic XML data, so the pre-built PPDs are not needed any more. You can uninstall this package again.