Ubuntu

Candidate revision 2.16.1-4ubuntu1

10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
guile-gnome-platform (Ubuntu)
Low
Unassigned

Bug Description

A previous revision of this package was removed from lucid because it FTBFS.

guile-gnome-platform (2.16.1-4ubuntu1) lucid; urgency=low

  * Merge from debian unstable, remaining changes:
    - Add -s -noreset to xvfb-run call in debian/rules

 -- أحمد المحمودي (Ahmed El-Mahmoudy) <email address hidden> Wed, 07 Apr 2010 23:25:02 +0200

StefanPotyra (sistpoty) wrote :

Sebastien, while guile-gnome-platform is using section: interpreters, I somehow believe it might be gnome related ;).

Mind to take a look? Thanks!

Sebastien Bacher (seb128) wrote :

seems the package is available in lucid, I'm not sure to understand what exception you need there? could you do a debdiff between the current version in lucid and the updated one? why do you need an update in lucid?

On Mon, Apr 12, 2010 at 01:16:06PM -0000, Sebastien Bacher wrote:
> seems the package is available in lucid, I'm not sure to understand what
> exception you need there? could you do a debdiff between the current
> version in lucid and the updated one? why do you need an update in
> lucid?
---end quoted text---

The binary packages of this package are not available in lucid because
it FTBFS.

--
 ‎أحمد المحمودي (Ahmed El-Mahmoudy)
  Digital design engineer
 GPG KeyID: 0xEDDDA1B7
 GPG Fingerprint: 8206 A196 2084 7E6D 0DF8 B176 BC19 6A94 EDDD A1B7

Sebastien Bacher (seb128) wrote :

seems a normal bug fix and not something which requires an exception?

On Mon, Apr 12, 2010 at 01:38:10PM -0000, Sebastien Bacher wrote:
> seems a normal bug fix and not something which requires an exception?
---end quoted text---

I thought that any merge/sync request after FF needs an exception.

--
 ‎أحمد المحمودي (Ahmed El-Mahmoudy)
  Digital design engineer
 GPG KeyID: 0xEDDDA1B7
 GPG Fingerprint: 8206 A196 2084 7E6D 0DF8 B176 BC19 6A94 EDDD A1B7

Sebastien Bacher (seb128) wrote :

not really no, it depends of the change, this one seems easy enough, let's see the exception is granted if one was required

Changed in guile-gnome-platform (Ubuntu):
importance: Undecided → Low
StefanPotyra (sistpoty) on 2010-04-12
Changed in guile-gnome-platform (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package guile-gnome-platform - 2.16.1-4ubuntu1

---------------
guile-gnome-platform (2.16.1-4ubuntu1) lucid; urgency=low

  * Merge from debian unstable(LP: #557838), remaining changes:
    - Add -s -noreset to xvfb-run call in debian/rules
 -- ALEFHAHMEEMDAL ALEFLAMMEEMHAHMEEMWAWDALYEH (Ahmed El-Mahmoudy) <email address hidden> Wed, 07 Apr 2010 23:25:02 +0200

Changed in guile-gnome-platform (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers