There are currently no open bugs.

"guice" versions published in Ubuntu

Artful (4.0-4): universe/java
Zesty (4.0-3): universe/java
Xenial (4.0-2): universe/java
Vivid (4.0~beta5-1): universe/java
Trusty (3.0-3): universe/java
Precise (3.0-1): universe/java