gtkspellmm 3.0.5+dfsg-1 source package in Ubuntu

Changelog

gtkspellmm (3.0.5+dfsg-1) unstable; urgency=medium

  * New upstream release:
    - Bump build-dependency libgtkspell3-3-dev (>= 3.0.9)
    - Add new symbols to symbols file
  * Add build-dependency graphiz
  * Update debian/{watch, get-orig-source.sh}, upstream uses xz compression now
  * Mark -doc package Multi-Arch: foreign
  * Bump debhelper compat from 9 to 10 (no changes necessary).

 -- Philip Rinn <email address hidden>  Thu, 27 Oct 2016 19:51:38 +0200

Upload details

Uploaded by:
Philip Rinn on 2016-10-27
Uploaded to:
Sid
Original maintainer:
Philip Rinn
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe misc

Downloads

File Size SHA-256 Checksum
gtkspellmm_3.0.5+dfsg-1.dsc 2.1 KiB 882d789e9f877686c0bf52fadb765ef9a5af1538e351b02aa471a8680901427f
gtkspellmm_3.0.5+dfsg.orig.tar.xz 257.5 KiB 3346edf38253cf6d6dbd93fb14097b6c7cca4689cbe190b9a58dec7da8e86939
gtkspellmm_3.0.5+dfsg-1.debian.tar.xz 4.2 KiB 0d035d68cf74849541078fb28740aa4bd5ce758a6ed700dee5c56ea80b1a8189

Available diffs

No changes file available.

Binary packages built by this source

libgtkspellmm-3.0-0v5: No summary available for libgtkspellmm-3.0-0v5 in ubuntu cosmic.

No description available for libgtkspellmm-3.0-0v5 in ubuntu cosmic.

libgtkspellmm-3.0-0v5-dbgsym: No summary available for libgtkspellmm-3.0-0v5-dbgsym in ubuntu artful.

No description available for libgtkspellmm-3.0-0v5-dbgsym in ubuntu artful.

libgtkspellmm-3.0-dev: C++ wrapper library for GtkSpell (development files)

 GtkSpellmm provides C++ bindings for the GtkSpell spell-checking library.
 GtkSpell provides LibreOffice-style highlighting of misspelled words in a
 GtkTextView widget. Right-clicking a misspelled word pops up a menu of
 suggested replacements.
 .
 This package contains the development libraries and header
 files needed by C++ programs that want to compile with GtkSpell.

libgtkspellmm-3.0-doc: No summary available for libgtkspellmm-3.0-doc in ubuntu zesty.

No description available for libgtkspellmm-3.0-doc in ubuntu zesty.