gtkspellmm 3.0.3+dfsg-2ubuntu1 source package in Ubuntu

Changelog

gtkspellmm (3.0.3+dfsg-2ubuntu1) wily; urgency=medium

  * Mark a symbol as optional, which doesn't exist when built with -O3.

 -- Matthias Klose <email address hidden>  Wed, 09 Sep 2015 14:19:52 +0200

Upload details

Uploaded by:
Matthias Klose on 2015-09-09
Uploaded to:
Wily
Original maintainer:
Philip Rinn
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe misc

Downloads

File Size SHA-256 Checksum
gtkspellmm_3.0.3+dfsg.orig.tar.gz 396.4 KiB db9d3660f93f951500c0e8d09f98cb3f8d022e1fa0772a66b9ba0da39d2a1a19
gtkspellmm_3.0.3+dfsg-2ubuntu1.debian.tar.xz 4.3 KiB a701bb6a284e733e9ee9c277d8c7fa0b9f07b2f63f870b8e171c84bccebd7351
gtkspellmm_3.0.3+dfsg-2ubuntu1.dsc 2.1 KiB 99228e52f82719fb2e87018c4a64326e9ac5356306e1bb7d88c5997df0503591

View changes file

Binary packages built by this source

libgtkspellmm-3.0-0v5: No summary available for libgtkspellmm-3.0-0v5 in ubuntu wily.

No description available for libgtkspellmm-3.0-0v5 in ubuntu wily.

libgtkspellmm-3.0-0v5-dbgsym: No summary available for libgtkspellmm-3.0-0v5-dbgsym in ubuntu yakkety.

No description available for libgtkspellmm-3.0-0v5-dbgsym in ubuntu yakkety.

libgtkspellmm-3.0-dev: No summary available for libgtkspellmm-3.0-dev in ubuntu wily.

No description available for libgtkspellmm-3.0-dev in ubuntu wily.

libgtkspellmm-3.0-doc: C++ wrappers for GtkSpell (documentation)

 GtkSpellmm provides C++ bindings for the GtkSpell spell-checking library.
 GtkSpell provides LibreOffice-style highlighting of misspelled words in a
 GtkTextView widget. Right-clicking a misspelled word pops up a menu of
 suggested replacements.
 .
 This package contains the HTML reference documentation.