gtkspell3 3.0.7-2 source package in Ubuntu

Changelog

gtkspell3 (3.0.7-2) unstable; urgency=medium

  * Stop installing the generated examples/Makefile. It's not particularly
    useful anyway (can't be used to compile the example .c files) and breaks
    multiarch co-installability. (Closes: #787317)

 -- Michael Biebl <email address hidden>  Tue, 02 Jun 2015 23:42:04 +0200

Upload details

Uploaded by:
Debian GNOME Maintainers on 2015-06-03
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 main libs

Downloads

File Size SHA-256 Checksum
gtkspell3_3.0.7-2.dsc 2.4 KiB 46a6891a8212c6719fdd7a706521685202cf4518922a6e6e54aaa99806042409
gtkspell3_3.0.7.orig.tar.gz 437.2 KiB 13f2e6d3e2554cc24253ef592074b28c117db33b7a4465c98c69a3e0a4fa3cc2
gtkspell3_3.0.7-2.debian.tar.xz 5.7 KiB 46dc37a0a6ec3bc8b9573253c27b3e5193bf4bcff5778d02c87fb66356cfbbdd

Available diffs

No changes file available.

Binary packages built by this source

gir1.2-gtkspell3-3.0: No summary available for gir1.2-gtkspell3-3.0 in ubuntu wily.

No description available for gir1.2-gtkspell3-3.0 in ubuntu wily.

libgtkspell3-3-0: spell-checking addon for GTK+'s TextView widget

 GtkSpell provides Microsoft Word/OS X-style highlighting of misspelled
 words in a GtkTextView widget. Right-clicking a misspelled word pops up a
 menu of suggested replacements.

libgtkspell3-3-0-dbgsym: No summary available for libgtkspell3-3-0-dbgsym in ubuntu yakkety.

No description available for libgtkspell3-3-0-dbgsym in ubuntu yakkety.

libgtkspell3-3-dev: No summary available for libgtkspell3-3-dev in ubuntu wily.

No description available for libgtkspell3-3-dev in ubuntu wily.