Ubuntu

Official release 3.0.0, released on 2012-11-12

Reported by Christian Kirbach on 2013-02-03
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gtkspell3 (Ubuntu)
Low
Unassigned

Bug Description

Hi

the version provided in Ubuntu seems to be a prerelease, which is API incompatible with the official release 3.0.0, released on 2012-11-12

I just see two packages that depend on gtkspell-3:
gtranslator and libgwibber-gtk3

Would it be possible to upgrade to the official stable release 3.0.0 ?

We will need to do this anyways when updating gtranslator to the lastest version.

tags: added: upgrade-software-version
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gtkspell3 (Ubuntu):
status: New → Confirmed
Luc Pionchon (oluc) wrote :
Sebastien Bacher (seb128) wrote :
Changed in gtkspell3 (Ubuntu):
importance: Undecided → Low
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers