libgtksourceview-common: Conflicting file with libgtksourceview-cil

Bug #11914 reported by Debian Bug Importer on 2005-01-14
8
Affects Status Importance Assigned to Milestone
gtksourceview (Debian)
Fix Released
Unknown
gtksourceview (Ubuntu)
High
Unassigned

Bug Description

Automatically imported from Debian bug report #290513 http://bugs.debian.org/290513

Debian Bug Importer (debzilla) wrote :

Message-Id: <email address hidden>
Date: Fri, 14 Jan 2005 12:57:36 -0200
From: Sidnei da Silva <email address hidden>
To: Debian Bug Tracking System <email address hidden>
Subject: libgtksourceview-common: Conflicting file with libgtksourceview-cil

Package: libgtksourceview-common
Version: 1.1.90-0ubuntu1
Severity: grave
Justification: renders package unusable

Cant install libgtksourceview-cil.

(Lendo banco de dados ... 88677 arquivos e diret=C3=B3rios atualmente
instalados.)
Descompactando libgtksourceview-cil (de
.../libgtksourceview-cil_0.5-2ubuntu1_all.deb) ...
dpkg: erro processando
/var/cache/apt/archives/libgtksourceview-cil_0.5-2ubuntu1_all.deb
(--unpack):
 tentando sobrescrever
 `/usr/share/gtksourceview-1.0/language-specs/nemerle.lang', que tamb=C3=A9=
m
 est=C3=A1 no pacote libgtksourceview-common
 Selecionando pacote previamente n=C3=A3o selecionado monodevelop.
 Descompactando monodevelop (de .../monodevelop_0.5.1-3_i386.deb) ...
 Erros foram encontrados durante processamento de:
  /var/cache/apt/archives/libgtksourceview-cil_0.5-2ubuntu1_all.deb

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.10-1-k7
Locale: LANG=3Dpt_BR.UTF-8, LC_CTYPE=3Dpt_BR.UTF-8 (charmap=3DUTF-8)

-- no debconf information

Debian Bug Importer (debzilla) wrote :

Message-ID: <email address hidden>
Date: Sat, 15 Jan 2005 06:05:54 +1100
From: Andrew Lau <email address hidden>
To: <email address hidden>
Subject: Re: Bug#290513: libgtksourceview-common: Conflicting file with libgtksourceview-cil

Sidnei da Silva wrote:

>Package: libgtksourceview-common
>Version: 1.1.90-0ubuntu1
>Severity: grave
>Justification: renders package unusable
>
>
Dear Sidnei,

This bug does not affect Debian testing/unstable so I have to close it.
You should be reporting this bug to https://bugzilla.ubuntu.com/ instead
of the Debian Bug Tracking System. In future, it would also be helpful
if you provided the English error messages!

Yours sincerely,
Andrew "Netsnipe" Lau

--
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.6.11 - Release Date: 12/01/2005

Sebastien Bacher (seb128) wrote :

This bug has been marked as a duplicate of bug 11855.

Changed in gtksourceview:
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.