Evolution emial containing graphocs and text will only allow to scroll 1/3 of the way down the page, then pops back to the top.

Bug #157295 reported by DaveRunkle on 2007-10-26
4
Affects Status Importance Assigned to Milestone
GtkHTML
Invalid
High
gtkhtml3.14 (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evolution

emails contianing graphics (and animations) will only scroll about 1/3 of the page before snapping back to the top of the page. there is no way to see the rest of the email. I does not matter if the email is viewed in the preview pane or opened up in a seperate window.

ProblemType: Bug
Architecture: amd64
Date: Thu Oct 25 20:08:43 2007
DistroRelease: Ubuntu 7.04
ExecutablePath: /usr/bin/evolution-2.10
Package: evolution 2.10.1-0ubuntu2
PackageArchitecture: amd64
ProcCmdline: evolution --component=mail
ProcCwd: /home/dwrunkle
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: evolution
Uname: Linux dwrunkle-desktop 2.6.20-16-generic #2 SMP Sun Sep 23 18:31:23 UTC 2007 x86_64 GNU/Linux

DaveRunkle (dwrunkle1) wrote :
Steve (mailme-steve-percival) wrote :

I also have this problem with animated graphics also when the email contains a url clicking on the url will return the mail to the top.

Evolution version: 2.12.2
Linux steve-desktop 2.6.22-14-generic #1 SMP Tue Dec 18 08:02:57 UTC 2007 i686 GNU/Linux

Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The bug is known upstream, you can read about it there, http://bugzilla.gnome.org/show_bug.cgi?id=307005

Changed in evolution:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Triaged
Changed in gtkhtml:
status: Unknown → Confirmed
fheible (forum-heible) wrote :

Hello,

I'm encountering this bug since a few weeks too.

While expecting a proper solution, you can read your full mails by clicking in the content of your mail, which partially frees scrolling. Juste re-click to see more next.

fheible (forum-heible) wrote :

Here is a full description of the bug I do encounter:

1) Download my example mail (http://forum.heible.free.fr/EvolutionHtmlBug/)
2) Under Evolution, do File/Import/Single file
3) Try reading this mail: special caracters are not displayed as they should. For example: http://forum.heible.free.fr/EvolutionHtmlBug/Capture.png instead of:

"La loi de modernisation de la fonction publique du 2 février 2007 et son décret d'application du 2 mai 2007 ont défini un nouveau régime que présente la circulaire, issue d’un important travail avec les ministères employeurs."

And if you click on one HTML link, the mail view will return on its top, which will make reading the full mail a pain.

Sorry for my poor english!

fheible (forum-heible) wrote :

Screenshot of rendering bug.

Changed in gtkhtml:
status: Confirmed → Invalid
Changed in gtkhtml:
importance: Unknown → High
status: Invalid → Unknown
Changed in gtkhtml:
status: Unknown → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.