Please sync gtkam 0.1.17-1(universe) from debian unstable(main)

Bug #589207 reported by Bhavani Shankar on 2010-06-03
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gtkam (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: gtkam

Debian changelog:

 gtkam (0.1.17-1) unstable; urgency=low
 .
   * New upstream release.
   * debian/control:
     - Bump Standards-Version to 3.8.4.0 -- no changes needed.
     - Match the section override for gtkam-dbg.
     - Add ${misc:Depends} to Depends lines.
   * debian/rules:
     - Remove obsolete call to dh_scrollkeeper.
   * debian/patches:
     - fixes/gerror.diff: Initialize a GError* to NULL and free it with
       g_error_free instead of g_free. (Closes: #581374)

Related branches

Bhavani Shankar (bhavi) wrote :
Changed in gtkam (Ubuntu):
status: New → Confirmed
tags: added: merge
Fabrice Coutadeur (fabricesp) wrote :

Change to build depends in not required anymore.
Could you please check the meaning of the second change (omf file)? I've generated the 2 packages (with and without), and I haven't seen any changes. It seems that scrollkeeper got updated automatically...

Changed in gtkam (Ubuntu):
status: Confirmed → New
tags: added: patch
Bhavani Shankar (bhavi) wrote :

Okay fabrice i ll test the debian source only package

Regards

Bhavani Shankar (bhavi) wrote :

Assigning to myself as its late night :)

Will work on it tomorrow

Regards

Changed in gtkam (Ubuntu):
status: New → In Progress
assignee: nobody → Bhavani Shankar (bhavi)
tags: added: patch-needswork
removed: patch
Bhavani Shankar (bhavi) wrote :

yeah fabrice it can be synced I think :)

Regards

Changed in gtkam (Ubuntu):
status: In Progress → New
assignee: Bhavani Shankar (bhavi) → nobody
summary: - Please merge gtkam 0.1.17-1(universe) from debian unstable(main)
+ Please sync gtkam 0.1.17-1(universe) from debian unstable(main)
tags: removed: merge patch-needswork
Changed in gtkam (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gtkam - 0.1.17-1

---------------
gtkam (0.1.17-1) unstable; urgency=low

  * New upstream release.
  * debian/control:
    - Bump Standards-Version to 3.8.4.0 -- no changes needed.
    - Match the section override for gtkam-dbg.
    - Add ${misc:Depends} to Depends lines.
  * debian/rules:
    - Remove obsolete call to dh_scrollkeeper.
  * debian/patches:
    - fixes/gerror.diff: Initialize a GError* to NULL and free it with
      g_error_free instead of g_free. (Closes: #581374)
 -- Bhavani Shankar <email address hidden> Thu, 13 May 2010 19:58:06 -0400

Changed in gtkam (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers